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Summary

1 Opening Excel

1 File handling

J Excel interface

1 Pivot tables for percentage frequencies of
category values of a variable

 Built-in statistical functions of a single

series

] Pivot tables for statistical functions of
category values of a variable
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Opening Excel

To open Excel without a
data file:

1. Click on the Start
button

2. Select “All Programs”

3. Select “Microsoft
Office”

4. Select “Microsoft
Excel 2010

You can also select
Excel from the recently
used programs list, if it
IS visible in the list

m Microsoft Word 2010 >

‘Q Excel » Peter Samuels

P 1cove Reader X o LEEIEs

@ [BM SPSS Statistics 19 bl

iTunes

é@u mySRS Live Client Maintenance

McAfee Peter Samuels
Microsoft Keyboard
Microsoft Mouse Documents

R 3 Microsoft Office
=% Snipping Tool - A7 Microsoft Access 2010 Pictures

@ Mogilla Firef | 4 Microsoft Excel 2010
OZilla riretox

= . \1usi
[¥ Microsoft InfoPath Designer 2010 HsIc

I_E Microsoft InfoPath Filler 2010
E Microsoft OneNote 2010

0% Microsoft Outlook 2010

E Microsoft PowerPoint 2010
P Microsoft Project 2010 Devices and Printers
E Microsoft Publisher 2010
5° Microsoft SharePoint Workspace 201 Default Programs
@ Microsoft Visio 2010
(Wl Microsoft Word 2010 Help and Support
| Microsoft Office 2010 Tools

Computer

m

Control Panel

1 Back

. Search programs and files
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How to open an Excel data file

 Use a file manager such as

aw | a7
‘ WX wmicrosoft word 2010 » 1 “ 7‘;

!

Documents:

» Move to the folder
containing the file

» Double click on the file
or
1 Open Excel and select the

; obe Reader X
‘9' IBM SPSS Statistics 19
ﬂgﬁu mySRS Live Client
=

NJ Notepad

»
P // Paint

‘\G)Q Snipping Tool

e‘ Mozilla Firefox
EndNote Program

> All Programs

File menu:

> Select the file name from the —

list on the right hand side, o

» Select Open and locate the
file

Home Insert Page Layout Formulas Data Review View

Recent Workbooks

X Excelxisx

]| My Documents\PGCert\MAP702\Coursework

Info

>

Recent

New

Print

Save & Send
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File handling 1: How to copy a file
onto your computer

1 Open two file managers

1 Navigate to the folder containing your file on the memory
stick (or other storage media) in one and the Documents
folder (or a subfolder) in the other

[ Click and drag a file from the
memory stick (or other
storage media) folder to the
Documents folder (or a
subfolder)

1 Take care not to drag into a
subfolder by mistake

If you are requested for permission to overwrite a file with the
same name, you normally need to overwrite with a newer one
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File handling 2: Creating a
subfolder

1. Open the -
“Documents” —
application from the
Start button

2. Select: “New folder” - s S

. Pictures
8 videos iCity Pages

3. Enter the name of the | ...

Maths Resources

. » Libraries » Documents »

New folder

Share with v Burn

Favorites
M Desktop
3 Dow

Documents library

locations

Includes: 2

Name
ecent Places

Admin
~ Libraries Conferences
Documents

& Local Disk (C:)

new folder as ~ Remonai ok

 1D112668 (\\staff\shares\storage
PGCert

“4 Exce I P iVOtTa b | eS 1) -’ CfAS External Webite .

@ Network PTA Project
Research

You can create one
folder for each workshop
In this course 1

21 items
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File handling 3: Creating a new
version of a file

1. Open the folder “4ExcelPivotTables” in a file
manager

2. Make a copy of the file SurveyData.xIsx
(associated with this presentation) in this
folder by selecting the file and using the
Save as option

Inform
C:\Users\id|

\I"f_ )
== [
Proted
Workbo

Recent

New

3. Open this copy of the file by double clickin 3
on it in the Documents application SR ]
4. Rename it as SurveyData2.xIsx using File — |
Save As j
Always rename your version at the start of a
new session
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File handling 4: Saving your
work regqularly

Good practice to save your work x|~
. Customize Quick Access Toolbar
regularly (e.g. every 5 to 10 minutes) g o
Create a Save shortcut button (floppy g T
disk picture) on the Quick Access y [P |

Toolbar by: _
O Selecting the Quick Access Toolbar/
4 Selecting Save

1 Selecting the Save button WhICh has
been created

Print Preview and Print
[ Spelling
Undo

Redo

Sort Ascending
Sort Descending

Open Recent File

Mo ommands...

W 00~ s W N e

Show Below the Ribbon
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File handling 5: Backing up files

It is always good practice to keep your files on 2 or

3 different media.
Copy the folder

4ExcelPivotTables
from your computer

onto a memory
stick using two file
managers
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Public Documents

l"’l h

New Statistics Workshop: “
1Introduction
2QuestionnaireDesign
3DescriptiveStatistics
4Excel
SProbability
6SPSS
7ParametricTesting
8NonparametricTesting
9ANOVA
10SimpleLinearRegressi
11MultipleLinearRegres|
12CriticalAppraisal

SPSS Training

Statistics Workshops =

Stats WSheets_WP

Research
sigma Network
SPSSInc

Stats

Study Skills
Videos
Workshops

Documents library
New Statistics Workshops
Name :
1Introduction
2QuestionnaireDesign
3DescriptiveStatistics
4Excel
SProbability
6SPSS
7ParametricTesting
8NonparametricTesting
9ANOVA

10SimpleLinearRegression

11MultipleLinearRegression

12CriticalAppraisal
“] Data sets Bus
4] Data sets Health
“] Data sets Other
Data sets Psych
“.] Data sets TEE

Summary2.0

) Summary2.1

4Excel  Date modified: 16/08/2012 15:44

File folder

Date modified

\f \ « Documents » My Documents » PTA Project » New Statistics Workshops » v |4y H Search New Statistics Worksh.
Organize v o Open Share with v E-mail Burn | e

Type

Arrange by: Folder ~

Size

1l

11 items
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Shortcut
buttons

The Excel interface

Ribbon tab names /Column labels

Ribbon —>

2 1 K e O -
& Q|+ / Bookl - Microsoft = B SR
Home Insert Page Layout Formulas Data Review View eloper D @ = B 2
o v o

E

Paste

. - F =y il g=Insert v - A %
Calibri 11 < A" A k,} ==t B 8 AC 5"3
=3 Aid “‘d 3™ Delete ~ i‘ - I;T
To‘g -1'.0.3 Conditional Format Cell e = Sort & Find &
Formatting v as Table v Styles~ | & Format v | {2~ Fiter v Select~
Colle

Styles Cells Editing

%
Za~ Bk

B 7 U~ - - A~
j ]

Clipboard “ Font

Formula bar 1

Main data —
area

Row labels - T1“

Sheet

names\

v
=]
-

m
(0}
xI
(i

K L M N o

10

11
12 -

13

16
17
18
19
20
21

23
24
25

<> ¥] Sheet1 “Sheetz “Sheets .~ ¥J Nl
Ready | &3 |

Scroll

bars
e
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Pivot tables: aims

1 To demonstrate the usefulness of
pivot tables in analysing data

1 To help you feel comfortable with the
creation and manipulation of pivot
tables
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Initial definition: datasets

A dataset is a block of cells containing headings
and data, surrounded by empty cells (or the edges

of the worksheet)

So this is a dataset

A|B C D E F G

1

2 ID YearGroup Location Gender Age
3 1 9 South West Male 13
4 2 8 South East Male 13
5 3 9 South Male 14
6 4 7 North West Male 11
7 5 9 South West Male 14
8 6 9 North West Male 14
9

and so is this

but

his isn't

A B G D E

1 |ID YearGroup Location Gender Age
2| 1 9 South West Male 13
3| 2 8 South East Male 13
4| 3 9 South Male 14
5| 4 7 North West Male 11
6| 5 9 South West Male 14
7016 9 North West Male 14
8

1

3

£y

5

= D E F
ID YearGroup Location Gender Age
9 South West Male 13
8 South East Male 13
9 South Male 14
7 North West Male 11
9 South West Male 14
9 North West Male 14

WK N s WwWN -

=
o

7
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Useful keyboard shortcuts

Shortcut Effect
Shift + an arrow key |Selects cells

Moves to the first cell of the sheet

|+ H
Ctr ome (A1) (‘+' means press together)

Ctrl + an arrow key |Moves to the edge of a dataset

Copies selected text to the
clipboard

Ctrl + V Pastes from the clipboard

Ctrl + C
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Creating a pivot table step

by step
1. Open your Excel file

Open the file SurveyData2 you created earlier

A B C D E F G H
1 ID YearGroup Location Gender Age Height FootLengthCm ElbowTo)
2 1 9 South West Male 13 155 25.5
3 2 8 South East Male 13 176 27
4 3 9 South Male 14 172 25
5 4 7 North West Male 11 152 26
6 5 9 South West Male 14 165 27
7 6 9 North West Male 14 165 27
8 7 8 South Male 13 164 26
9 8 7 East Midlands  Male 12 156 25
10 9 0 Hong Kong Male 14 174 25
11| 10 8 South West Male 12 157 24
12 11 9 Hnme Cniinties Male 12 150 22

‘ @ ®@@Q www.statstutor.ac.uk
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2. Create a new sheet

670 767 10 East
671 768 8 Home Col pi3

672 769 9 North Eas| 25

673 770 9 South 26

674 773 9 North We 27

675 28

676 | 29

—
677 30 |
4 4 » M| Data ¥J 4 4 » M| Data | Sheetl ~¥J
Ready | 5 | Ready | 73 |
I )
Click here, at And here’s

the bottom of
your sheet
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3. Copy and paste the Gender and
Height data from the Data
worksheet onto Sheet1

0 Select the column using the— Fea™ i |4

7 North West Male 11 152

COI u m n Ia bel 9 South West Male 14 165

9 North West Male 14 165

8 South Male 13 164

D U Se Ctrl + C to CO py 7 East Midlands  |Male 12 156
0 Hong Kong Male 14 174

8 South West Male 12 157

d Select a blank column on a o Home Counies [wle | 13 15
L0 East Midlands Male 14 163

n eW S h eet 9 Home Counties |Male 14 164

9 North West Male 13 175

9 North East Male 13 165

D Use Ctrl + V to PaSte 8 West Midlands  |Male 12 151
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4. Open the PivotTable dialog

A Click inside your new dataset on Sheet1

1 Use Insert > PivotTable to bring up the
PivotTable dialog

A | B C D E F G H I
1 Gender Height
2 Male 155
U ——
]
3 |Male 176. N \
4 Male 172
5 Male 152 Create PivotTable 7| x|
6 Male 165
Choose the data that you want to analyze
7 Male 165
{+ Select a table or range
8 Male 164 e |
5|k ight'! :1$BS6 23
9 Male 156 - Table/Range: |'GenaHeight'!$AS1:$8$674 R
10 Male 174 Use an external data source
11 Male 157 |
12 |Male 150 Connection name:
13 'Male 163 Choose where you want the PivotTable report to be placed
14 |Male 164 " New Worksheet
15 Male 175
16 Male 165 Location: |'Gen&Height'!$D$3 33
17 |Male 151 ﬁOK Cancel |
18 Male 155
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9. Decide where to put your

pivot table

1 Ensure the Existing worksheet radio button is selected

] Select the ceII D3 then select OK

EHIFEE 5 BigDataxlsx - Microsoft Excel o @ R 1
Home  Insert  Pagelayout  Formulas  Data  Revi Vie Developer  Add-Ins obat  Team Options | Design 0 @@ R /' IS Crea eS a
PivotTable Name: Active Field = 5 ] ] =] fii3 PivotChart
PivotTable12 : j j —s] j/ 4 M‘V = -
= l Ins rt Ref V sh Change Data Clear Select Move . ~
%F Options ~ Slicer~  +*  Source~v - ~  PivotTable | [i& Fields, Items, & Sets ~ 7] Field Headers IVOt ta b I e O n
PivotTable Active Field Group Sort & Filter Data tion Calculatig Sho p
D3 - £
A B c D E F V2 PivotTable Field List v x th m
1 Gender Height e e Sa e S ee
2 Imale 55 Choose fields to add to report: ﬁ
3 |Male 176 I 1 é O Gender
4 Male 172 [Height
= as the data
6 Male 165 To build a report, choose
7 Male 165 fields from the PivotTable
8 Male 164 Field List D I f
ou have a lot
10 |Male 174 y
11 |Male 157 | e
12 | Male 150
T — of columns of
14 Male 164
15 Male 175
16 Male 165 H
Sawe data you might
18 Male 155 ' Report Filter #H Column Labels
19 Male 145
20 Male 151
B refer to create
22 | Male 183
23 | Male 146
24 Male 167 1] Row Labels 5 values .
S the pivot-table
26 Male 152
27 | Male 154
28 | Male 167
= - on a new sheet
30 Male 144 Y Defer Layout Update
| Data | Sheetl /%3 4 » ]
Re dywj |[E@ @ 100% (= +)
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Reviewer: Ellen Marshall
University of Sheffield

Peter Samuels
Birmingham City University



6. Create the row and column

PivotTable Field List

Choose fields to add to report:

[v] Gende
[v] Height

eport Filter

ow Labels
Height

Dragkelds between area:

v

elow

Gender

X Values

v XA

& ~

Column Labels

v

‘ @ ®@@J www.statstutor.ac.uk

labels

In the PivotTables Field List dialogue box
on the right hand side, drag and drop
Height to the Row Labels area and Gender
to the Column Labels area

A C
1 Gender Height
2 Male 155
3 Male 176 Column Labels | ~
4 Male 172 Row Labels | ~ Female Male Grand Total
5 Male 152 120
6 Male 165 123
7 Male 165 124
8 Male 164 127
9 Male 156 127.6
10 Male 174 128
11 Male 157 130
12 Male 150 132
13 |Male 163 133
14 Male 1684 125

D [ E [ F | G

Peter Samuels
Birmingham City University
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7. Group the row labels

1 Right-click in one of the numbers in the Row Labels
area and choose Group

[ Select 190 for Ending At then click on OK

Col Label Column Labels ~

olumn Labets Row Labels ~ Female Male Grand Total
Row Labels ~ Female Male Graj 120-130
120 130-140
123 140-150
124 150-160
127 160-170

. ?
127.6 lorouping 2% 170-180
128 Auto 180-190
130 V startingat: 120 Grand Total
132 [~ Endingat: | 190]
. e [o Note: A Group in Excel -
135 ote: roup in Excel means:
136 OK Cancel A C A
2 == lower limit < x < upper limit

So the Group 120-130 contains values from
120 up to (but not including) 130
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8. Create the values

Drag Gender to the Values area

;' PivotTable Field List v X Count of Gender Column Labels ~
£ [ Row Labels v | Female Male Grand Total
Choose fields to add to report: =t
120-130 9 9
Gender
Height 130-140 6 7 13
140-150 23 39 62
150-160 95 127 222
160-170 111 122 233
170-180 22| 8“'} 1n2
180-190 7 2153 Cowy
Grand Total 264 4( 2 Eormat Cells..
Number Format...
#] Refresh
Sort

)( Remove “Count of Gender’

Drag fields between areas Below: Summarize Values By

Sum
W Report Filter 7\ Column Labels

Show Values As » ||V | Count

Change the values to count:
e W Right-click on a cell in the Values area

1 Choose Summarize Values By >
Count
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9. Change the values format

Count of Gender Column Labels ~

Row Labels v |Female
120-130 9
130-140 6 7
140-150 23 39
150-160 95 127
160-170 111 122
170-180 22 {52
180-190 7 &
Grand Total 264 4
ﬂ
X

Male Grand Total

9
13
62
222
233
Copy
Format Cells...

Number Format...

Refresh

Sort

Remove "Count of Gender”
Summarize Values By

Show Values As

s

=)

No Calculation

% of Grand Total

% of Column Total

% of Row Total

1 Right-click on a cell in the Values area
1 Choose "Show Values As"
1 Change the settings to "% of Column Total”

Count of Gender Column Labels |~

Row Labels

120-130
130-140
140-150
150-160
160-170
170-180
180-130

Grand Total

v |Female Male Grand Total
0.00%  2.20% 1.34%

2.27% 1.71% 1.93%

8.71% 9.54% 9.21%

35.9856. 31.05% 32.99%

42.05% 29.83% 34.62%

8.33% 19.56% 15.16%

2.65% 6.11% 4.75%

100.00% 100.00% 100.00%

You can also Right-click and choose "Number
Format" to change the number of decimal places, etc.
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10. Add row and column labels

 Click inside your pivot-table

1 Choose Design > Report Layout > Show in
Tabular Form

Count of Gender Column Labels ~ Count of Gender Gender |~
Row Labels  ~ Female Male  Grand Total Height v Female Male Grand Total
120-130 0.00%  2.20% 1.34% 120-130 0.00% 2.20% 1.34%
130-140 2.27%  1.71% 1.93% 130-140 2.27% 1.71% 1.93%
140-150 8.71%  9.54% 9.21% 140-150 8.71% 9.54% 9.21%
150-160 | 35.98%) 31.05% 32.99% 150-160  35.98%] 31.05% 32.99%
160-170 42.05% 29.83% 34.62% 160-170 m‘ 29.83% 34.62%
A 835% 1950%  15.10K 170-180 8.33%  19.56%  15.16%
£80-130 265% 6.1%  475% 180-190 265%  6.11% 4.75%
Grand Total 100.00% 100.00%  100.00%

Grand Total 100.00% 100.00%  100.00%
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11. Rename your sheet and save
the file

Double-click on the sheet tab and enter the name
GenderHeight

27 Male 154
30 Male 144 28 Male 167
31 Male 160 29 Male 171
32 Male 153 30 Male 144
31 Male 160
3? M?!? L 32 Male 153
4 < » | Data | (TSRl 42 33 Male 165
4 4 » M| Data &i:afr\]derHeight ¥

Save the file
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Activity

On d Nnew Sheet, Create d Count of Gender Gender -
pivot table for percentage | L L T
frequencies Of ArmSpan 100-110 0.38% 3.91% 2.53%
_ 110-120 1.52% 1.47% 1.49%
agamst Gender Where the 120-130 3.03% 3.91% 3.57%
130-140 4.55% 5.62% 5.20%
percentages are calculated 140-150 15.53%  13.94%  14.56%
. 150-160 31.82%  23.23% 26.60%
as proportlons Of the Column 160-170 28.79%  22.49% 24.96%
total and the ArmSpan 170-180 9.85%  14.18% 12.48%
180-190 1.14% 4.40% 3.12%
values are Spllt Into 190-200 0.00% 1.47% 0.89%
. 200-210 0.00% 1.22% 0.74%
categories of 10cm. 210-220 0.00%  049%  030%
Grand Total 100.00% 100.00%  100.00%
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Statistical functions: aims

To show you how to:

] Use basic statistical functions in
Excel

] Use Pivot tables to extract the
same data
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Create a dataset on a new
sheet

1 Open the file SurveyData2.xlsx
 Save it as SurveyData3.xIsx

1 Create another new sheet (it will
automatically be called Sheet2)

 Copy and paste the data and headings for
Gender and Age to Sheet2 as a dataset

1 Rename your sheet GenderAge and
resave your file
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AVERAGE function

On the sheet GenderAge:
1. Type the word “Mean” in cell D2
2. Select cell E2 then type “=average(” then select the cell B2

3. Select Shift + End + DownArrow or enter “:” and the
address of last data cell in the column: “B674”

4. Type “)" and press the Return key

5. “13.04903" should be then displayed in cell E2. This is the
mean Age for the whole dataset.

6. Select cell E2 then click on this button repeatedly to
reduce the number of decimal places to 2

E Home Insert Page Layout Formulas Data Review View Developer

=l & Cut Calibri - 11 A AN B == ¥ =" Wrap Text
53 Copy - ‘ o
Pa;ste ¥ Format Painter B 7 U~ i+ D~ A - EE E E E A Merge&Center~ @, % %60 >0 FCoC|
Clipboard Font Alignment Number
E2 v = =AVERAGE(B2:B674)
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STDEV.S function

On the same sheet:

1.
2.

3.
4.
5.

6.
/.
8.

Type “Standard deviation” in cell D3

Hover the pointer between the D and E column tabs and
double click to auto-increase the width of column D

Select the cell E3 and type “=stdev.s(” - \\/
Select the cell B2 C D g
Select Shift + End + DownArrow or Mean 13.05
enter “-B674” Standard d.eviation
Type “)" and press the Return key

“1.070006" should be displayed in cell E3
As before, reduce the number of decimal places to 2

This is the standard deviation of the Ages in the dataset
assuming that they are a sample from a larger population.
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Activity

On a separate sheet, calculate the mean and
standard deviation of ArmSpan. Display them to 2
decimal places.

Mean 153.18
Standard deviation 21.17

@@@ Peter Samuels Reviewer: Ellen Marshall
@ www.statstutor.ac.uk Birmingham City University University of Sheffield



Calculating means and
standard deviations using a
pivot table

d Suppose we want to find the Means and
Standard Deviations for the Ages of the Male
and Female respondents respectively

d We could use formulae (the AVERAGE and
STDEV.S functions, in this case), but how

would we separate the Male and Female
data?

J We could sort the data then select the
relevant rows, but a Pivot table is simpler...
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1. Create a pivot table

4 Click inside the dataset on the GenderAge sheet
1 Use Insert > PivotTable to bring up the PivotTable
dialog

1 Create a Pivot table on the same sheet (select Existing
worksheet and the cell D95)

A B C D E F G H | J K T PivotTable Field List v X
1 Gender Age
2 |Male Jlg Mean 13.05 Choose fields to add to report:
3 |Male 13 Standard deviation 1.07 [[JGender
4 Male 14 [age
5 |Male 11 . 1
6 Male 14
7 Male 14
8 Male 13 To build a report, choose fields from
9 Male 12 the PivotTable Field List

10 Male 14
11 Male 12
12 |Male 13
13 |Male 14 B I
14 |Male 14 =
15 |Male 13 = Drag fields between areas below:

16 Male 13 v Y Report Filter F Column Labels
17 |Male 12
18 |Male 13

19 |Male 14
20 Male 12
21 Male 12 {2 Row Labels X Values
22 Male 13

23 Male 12
24 Male 13
25 Male 11

ale 11 . ¥ | [ pefer Layout Update
M | Data  GenderHeight | GenderAge  ¥J [I] 4 » I
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2. Calculate the mean Age for
each value of Gender

1 Drag Gender to the Row Labels area in the
PivotTables field list

1 Drag Age to the Values area (it might default to
Sum, but we're going to change that...)

1 Select Design > Report Layout > Show in
Tabular Form

. Gend v IS fA
You should get something IFe"Ij SR oEE
. . emale 3445
It might count Age instead. Grand Total 8782
‘@@@@ Peter Samuels Reviewer: Ellen Marshall
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1 Right-click a data cell in the Age column of the Pivot

table
J Choose “Summarize Values By...” and click on
Average” Gender q_Averageonge

3 You should have something like this: | 7= /;%924242

Male /04889976
1 Too much detail! ,

Grand Total 3.04903418
1 Right-click on one of the “Average of Age” values of
the Pivot table and choose “Number Format...”

1 Then choose “Number”’
J Reduce the number of decimal

places to 2 Gender v!Average of Age
Female 13.05

 You should then have something lik{ wate 13.05
th |S . Grand Total 13.05
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3. Calculate the standard deviation

of Age for each value of Gender

1 Drag Age to the Values area of PivotTables field list
again (again, it might default to Sum)

. Gender vIAverage of Age Sum of Age

1 You should have something Female 1305, 3445
. . Male 13. 5337
Ilke thIS Grand Total .05 8782

0 Right-click inside the “Sum of Age” values area of the
Pivot table

1 Choose “Summarize Values By..." and click on
“More Options”

1 Scroll down the list and select “StdDev”

D You Should have Someth|ng Gender '.IAverageonge StdDev of Age
. . Female 13.05 1.164036259
like this: Male 13.05  1.006135595

Grand Total 13.05 1.070006309
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1 Too much detail again!

 Right-click in the “StdDev of Age” values area of the
Pivot table

1 Choose “Number Format™ and “Number”
] Make sure you have 2 decimal places

D YOU ShOU|d then have Gender q_Average of Age StdDev of Age
something like this: Female 13.05 116
Male 13.05 1.01

Grand Total 13.05 1.07

[ You can see that the average ages of males and
females are the same (to 2 decimal places), but the
ages of the female respondents vary a little more than
those of the males

] Save the file

®@@ Peter Samuels Reviewer: Ellen Marshall
@ www.statstutor.ac.uk Birmingham City University University of Sheffield



Activity

On a new sheet, find the means and standard
deviations for the number of TeethFillings of

Male and Female respondents (to 2 decimal
places)

IGender = _IAverage of TeethFillings StdDev of TeethFillings

Female 1.62 2.54
Male 1.59 3.16
Grand Total 1.60 2.93

@@@ Peter Samuels Reviewer: Ellen Marshall
@ www.statstutor.ac.uk Birmingham City University University of Sheffield



Recap

We have looked at:
1 Opening Excel
 File handling

J Excel interface

1 Pivot tables for percentage frequencies of
category values of a variable

 Built-in statistical functions of a single series

1 Pivot tables for statistical functions of category
values of a variable

@@@ Peter Samuels Reviewer: Ellen Marshall
@ www.statstutor.ac.uk Birmingham City University University of Sheffield



